Problem Statement
The user cannot connect their laptop to the Hotspot on their company cell phone
Potential Cause
If it has been a while since the user has connected to their laptop via the Mobile Hot Spot on their company cell phone the password for the HotSpot could have changed due to an update.
Suggested Troubleshooting procedure
Have the user reset the connection to the HotSpot using the following procedure:
-
Check the cell lphone to make sure it has the Personal HotSpot option
- Go to Settings on your home screen
- Verify that the Personal Hot Spot option is available
- Select Personal Hot Spot
- Set the Allow Others to Join to OFF
-
On the user's laptop:
- Select the WiFi connection indicator in the lower right corner of the screen
- Right click on the Mobile Hot Spot ICON then select Go To Settings
- In the Setting window, select Mobile Hotspot from the listing in the right column
- In the Mobile Hot Spot window, select Edit
- Change the Network Password to match the password in your Personal Hot Spot on your phone and Save
- Close the Settings window and from you desktopselect the WiFi in the lower right corner of the screen
- Select Mobile Hot Spot in the WiFi wondow, It should turn Blue indicating you are connected.